阿里云主机

万维景盛

万维景盛官网
您当前选择的数据库备份文件版本不被支持,系统只支持5.0和5.1的mysql备份文件怎么解决

有阿里云虚拟主机用户反映,在导入mysql备份文件时,提示:您当前选择的数据库备份文件版本不被支持,系统只支持4.0,5.0和5.1版本的mysql备份文件。如何解决呢?万维景盛工程师为您分享答案。

QQ图片20160818170404.png

这个问题,一般是由于在原空间导出mysql备份文件.sql文件时,没有选择兼容版本,或者兼容版本选择了mysql5.5等较高版本的mysql,这样万网空间导入数据库的时候就会报错。

这时候,您只需联系程序商,或者您可以让程序商重新导出一个sql文件,版本兼容mysql5.1即可。

万维景盛小编提醒您,在万维景盛在线支付充值可立即获得折扣券,享受折上折购买阿里云万网空间的待遇哦!


如果以上方案仍然无法解决您的问题,您可以使用帝国备份王进行备份和还原数据库,帝国备份王堪称终极解决方案。使用帝国备份王迁移网站到阿里云虚拟主机

< 购物车 > 会员 客服 充值 工单
Top

客服热线

010-57180806

18610695105

客服QQ

请拨总机 010-57180806

咨询售后问题建议 提交工单